SSL POODLE Testing

Domain Port
{{result.data|translate}}

POODLE = Padding Oracle On Downgraded Legacy,is the code name of the latest security vulnerability (CVE - 2014-3566),commonly known as "POODLE" vulnerability.The vulnerability is aiming at the encryption algorithm of CBC mode in SSL3.0 a padding oracle attack,can let the attacker access to parts of the SSL communication information plaintext, if obtain the important part of information plaintext,such as cookies, session,Then the information’s security will have hidden trouble.In essence,this is a flaw in the design of the SSL,SSL certification first,then encryption is unsafe.